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Lampiran 1. Tahapan Preparasi Protein dan Native Ligand 

No Tahapan Dokumentasi 

1. Download protein di PDB 

(Protein Data Bank) melalui 

website : https://rcsb.org/ 

Dengan file format .pdb 

  

2. Preparasi protein 

menggunakan aplikasi 

YASARA,  

 

 

3. Input file pdb dengan cara : 

File → Load → Pdb File → 

Pilih protein → Ok 

 

https://rcsb.org/
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4. Hapus molekul air dengan cara 

:  

Edit → Delete → Water 

 

5. Tambahkan molekul hidrogen 

dengan cara : 

Edit → Add → hydrogen to : 

All 

 

 

6. Hapus rantai yang tidak 

digunakan, sisakan protein dan 

native ligand yang digunakan 

dengan cara : 

Dibagian ujung kanan terdapat 

protein → klik → tampak 

berbagai molekul → hapus 

dengan klik kanan di bagian 

molekul. 
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7. Simpan hasil preparasi dengan 

format .yob (contoh : 

2X23.yob) 

File → Save as → Yasara 

Object 

 

8. Pemisahan protein dan native 

ligand dengan cara: 

File → Load → Yasara Object 

→ hapus native ligand → save 

as → other file format → mol2  

(contoh : protein.mol2) 

File → Load → Yasara Object 

→ hapus protein→ save as → 

other file format → mol2  

(contoh : ref_ligand.mol2) 
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Lampiran 2. Tahapan Preparasi Native Ligand, Obat Pembanding dan Senyawa 

Uji 

No Tahapan Dokumentasi 

1. Preparasi senyawa menggunakan 

aplikasi Marvin Sketch. 

 
2. Input file senyawa (native ligand,  

obat pembanding atau senyawa 

uji) dengan cara : 

File → Open → pilih file 

 

3. Ubah bentuk 2D dengan cara : 

Structure → Clean 2D → Clean 

in 2D 

 

4. Stabilkan dengan cara 

protanation pH yakni : 

Tools → Protonation → Major 

Microspecies → Ok PH 7,4 
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5. Simpan file dengan cara : 

Klik kanan → Save As 

(rename : ligand2D.mrv) 

 

6. Konformasi senyawa dengan 

cara : 

Input file ligand2D.mrv → Tools 

→ Conformation → Conformer 

→ OK 

 

7. Simpan file konformasi 

File → Save as 

(rename : ligand.mol2 
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Lampiran 3. Tahapan Validasi Protein dan Penetapan RMSD 

No Tahapan Dokumentasi 

1. Siapkan folder yang berisi : 

- File CMD 

- File config. 

- File Plants Command 

- File mingwm10.dll 

- File protein.mol2 

- File ref_ligand.mol2 

- File ligand.mol2 

(conformer) 

Keterangan :  

Sxsjn  : Sudah dipreparasi 

 

 

2. Docking Senyawa Native Ligand 

Menggunakan PLANTs dengan 

cara : 

Klik file cmd → ketik plants → 

masukkan kode binding di file 

Plants Command → copy → 

enter → tunggu 
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3. Buka YASARA input ref_ligand 

dan hasil docking (konformasi 1-

10) dengan cara : 

File → Load → other file format 

→ ref_ligand.mol2 dan 

konformer 

 

4. Hapus Hidrogen  dengan cara :  

Edit → Delete → Hydrogens 

 

5. Analisis nilai RMSD dengan 

cara :  

Analyze → RMSD of → 

molecules → sesuaikan 

parameter 
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6. Lihat nilai hasil RMSD 
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Lampiran 4. Tahapan Docking Protein dengan Obat Pembanding dan Senyawa 

Uji 

No Tahapan Dokumentasi 

1. Siapkan folder yang berisi : 

- File CMD 

- File config. 

- File Plants Command 

- File mingwm10.dll 

- File protein.mol2 

- File ref_ligand.mol2 

- File ligand.mol2 

(conformer) 

Keterangan :  

Sxsjn  : Sudah dipreparasi 

 

 

2. Docking Protein dan Senyawa Uji 

Menggunakan PLANTs dengan 

cara : 

Klik file cmd → ketik plants → 

masukkan kode binding “plants -

-mode bind ref_ligand.mol2 5 

protein.mol2” → copy → enter  
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3. Ubah koordinat protein di file 

config sesuai dengan layar 

PLANTs  

 

4. Masukkan kode “plants --mode 

screen config.txt”  

 

5. Tunggu proses docking 

 
6. Lihat hasil melalui file excel 

otomatis “bestrangking” 
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Lampiran 5. Tahapan Visualisasi Ikatan Protein dengan Senyawa Uji 

No Tahapan Dokumentasi 

1. Visualisasi dilakukan di aplikasi 

Discovery Studio. Input file 

protein yang sudah dipreparasi 

dengan cara : 

File → Open → file protein 

 
2. Input native ligand/obat 

pembanding/senyawa uji. Dengan 

cara : 

Pindahkan file langsung ke layar 

discovery (insert ligand) 

 
3. Atur parameter dengan cara 

- Receptor-Ligand 

Interaction → Klik define 

ligand 

- Simulation → Klik Apply 

Forcefield 

- Non bond Interaction → 

ceklis seperti di gambar 

- Receptor-Ligand 

Interaction → klik show 

2D 
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Lampiran 6. Tahapan Pengujian Rules Of Five Lipinskie 

No Tahapan Dokumentasi 

1. Siapkan ligand dalam bentuk sdf 

 

2. Buka website lipinskie melalui :  

http://www.scfbio-

iitd.res.in/software/drugdesign/lipinski.jsp  

 

3. Input file dengan cara :  

Choose file → pilih file 

 

4. Submit → lihat hasil  

 
 

 

 

 

http://www.scfbio-iitd.res.in/software/drugdesign/lipinski.jsp
http://www.scfbio-iitd.res.in/software/drugdesign/lipinski.jsp
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Lampiran 7. Hasil RMSD Protein Enoyl-Acyl Carrier Protein Reductase / InhA 

 

Conformer 

 

Protein RMSD 

1ENY 2NV6 2X23 1ENY 2NV6 2X23 

1 -130.635 -110.184 -98.812 9.339 15.446 1.640 

2 -128.094 -111.048 -98.513 9.856 5.716 1.645 

3 -130.916 -106.142 -95.322 11.674 12.612 1.830 

4 -131.304 -105.281 -95.095 11.170 14.197 3.271 

5 -123.486 -97.539 -93.995 6.861 5.208 1.238 

6 -129.290 -109.244 -94.704 11.977 16.085 1.175 

7 -124.159 -110.503 -94.012 4.897 16.079 1.162 

8 -128.769 -99.631 -92.974 3.045 13.009 3.252 

9 -132.402 -109.775 -94.870 11.715 15.795 1.251 

10 -130.752 -96.291 -93.709 9.545 14.592 2.938 
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Lampiran 8. Hasil RMSD Protein RNA Polymerase (RNAP) 

 

Conformer 

 

Protein RMSD 

3H87 1I6V 1YNN 3H87 1I6V 1YNN 

1 -32.86 -74.936 -86.298 0.308 8.242 2.240 

2  -71.996 -86.277  8.461 2.249 

3  -76.718 -79.412  8.310 1.971 

4  -72.945 -79.267  7.228 1.988 

5  -78.618 -80.367  8.631 2.085 

6  -73.006 -79.598  8.533 2.059 

7  -77.114 -81.480  7.316 4.452 

8  -77.839 -79.697  8.379 1.928 

9  -72.715 -79.536  6.388 1.894 

10  -72.386 -79.580  8.529 1.949 
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Lampiran 9. Hasil Docking, Visualisasi dan Residu Asam Amino Senyawa Genus Alphitonia 

No Senyawa/Ligand Conformer Protein Visualisasi Residu Asam Amino 

2X23 1YNN 2X23 1YNN 2X23 1YNN 

1. Native 1 -98.812 -86.298 

  

PHE A:149 LEU C:413 

2 -98.513 -86.277 PRO A:193 LEU C:391 

3 -95.322 -79.412 MET A:199 ILE C:452 

4 -95.095 -79.267 LEU A:218 HIS C:406 

5 -93.995 -80.367 VAL A:203 ASN C:448 

6 -94.704 -79.598 ALA A:198 GLN C:393 

7 -94.012 -81.480 MET A:161 GLY C:446 

8 -92.974 -79.697 ILE A:202 ARG C:409 

9 -94.870 -79.536 MET A:103 GLN C:390 

10 -93.709 -79.580    

2. Obat 

Pembanding 

1 -65.484 -79.449 

  

PHE A:149 TYR C:998 

2 -65.448 -79.705 MET A:199 ILE C:452 

3 -65.504 -79.560 VAL A:203 PHE C:394 

4 -65.269 -79.922 ILE A:194 ARG C:409 

5 -65.375 -77.678  GLN C:567 

6 -65.412 -78.361  ARG C:405 

7 -65.442 -78.109  ASP :396 

8 -65.373 -78.937   

9 -65.406 -79.622   

10 -65.378 -79.825   
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3. Alphitonin 1 -84.351 -78.666 

 

 

VAL A:203 GLN C:393 

2 -84.678 -78.693 MET A:199 HIS C:406 

3 -85.364 -77.802 ILE A:194 GLN C:633 

4 -85.359 -76.493 THR A:196 ASP C:396 

5 -84.621 -78.007 PRO A:193 PHE C:394 

6 -85.395 -77.993  ARG C:134 

7 -85.263 -78.363  SER C:392 

8 -85.189 -78.316  GLN C:390 

9 -85.244 -78.661   

10 

-85.590 -78.627 

  

4. Alphitolic acid 1 -64.892 -65.195 

  

ALA A:198 PRO C:444 

2 -65.423 -63.643 MET A:161 HIS C:406 

3 -66.796 -68.509 VAL A:203 GLN C:393 

4 -66.125 -66.657 ILE A:215 PHE C:394 

5 -65.234 -64.960 MET A:155 ASN C:563 

6 -67.085 -66.653 PRO A:193 ARG C:405 

7 -67.979 -69.374 PHE A:149  

8 -66.195 -66.738 TYR A:158  

9 -68.422 -70.275 PRO A:156  

10 -66.420 -66.636 THR A:196  

   MET A:199  

 
 

 

LEU A:218 
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5. Ceanothic acid 1 -67.922 -60.297 

 
 

ILE A:16 TYR C:998 

2 -68.663 -62.754 ILE A:21  ARG C:134 

3 -69.857 -63.662 MET A:147 PHE C:394 

4 -67.741 -63.719 ALA A:191 GLN C:633 

5 -68.144 -64.025 PHE A:149 THR C:398 

6 -68.457 -62.924 PRO A:193  

7 -68.531 -63.210 ILE A:194  

8 -67.589 -63.792 MET A:199  

9 -68.753 -63.193 TYR A:158  

10 -67.907 -63.375 SER A:20  

   ALA A:198  

   LEU A:197  

   LYS A:165  

6. Betulinic acid 1 -73.932 -64.809 

 

 

MET A:161 PRO C:444 

2 -74.109 -66.684 ALA A:198 HIS C:406 

3 -74.341 -65.176 PRO A:193 ARG C:405 

4 -73.613 -60.567 TYR A:158 ASN C:563 

5 -75.066 -66.126 VAL A:203 PHE C:394 

6 -74.520 -66.873 MET A:155  

7 -74.201 -65.594 MET A:199  

8 -74.907 -66.953 ILE A:215  

9 -75.316 -66.150 PHE A:149  

10 -75.534 -65.929 PRO A:156  

   THR A:196  

 
 

 

LEU A:218 
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7. Betulin 1 -72.429 -64.160 

 
 

ILE A:21 GLN C:633 

2 -72.604 -64.613 PHE A:149 GLN C:390 

3 -73.217 -63.401 MET A:155  

4 -72.219 -62.921 ILE A:215  

5 -73.376 -63.244 VAL A:203  

6 -73.019 -65.103 TYR A:158  

7 -73.667 -63.829 PRO A:193  

8 -74.455 -63.443 MET A:199  

9 -74.822 -63.812 MET A:161  

10 -74.461 -64.512 ALA A:198  

   PRO A:156  

  
 

LEU A:218 
 

8. Isorhamnetin 3-

O-β-D-

glucopyranoside 

1 -87.231 -80.203 

 

 

ILE A:202 HIS C:406 

2 -94.349 -69.052 MET A:161 ASP C:396 

3 -88.700 -79.208 ALA A:198 GLN C:633 

4 -88.527 -75.910 VAL A:203  

5 -94.094 -72.387 TYR A:158  

6 -93.407 -72.771 ALA A:157  

7 -90.645 -74.820 PHE A:149  

8 -86.646 -79.632 MET A:98  

9 -86.583 -79.782 THR A:196  

10 -87.719 -77.757 ILE A:194  

   GLY A:192  

   ALA A:191  

   ASP A:148  

   MET A:98  

   MET A:103  

   
MET A:199 
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9. Linoleic acid 1 -107.022 -83.562 

 
 

MET A:155 TYR C:998 

2 -104.893 -76.696 PRO A:156 PHE C:394 

3 -104.682 -79.790 LEU A:218 HIS C:406 

4 -104.902 -79.583 ALA A:157 ARG C:409 

5 -104.920 -77.618 VAL A:203 ARG C:405 

6 -104.278 -77.582 PRO A:193  

7 -104.991 -81.072 PHE A:149  

8 -104.766 -78.327 MET A:199  

9 -105.490 -76.541 ILE A:194  

10 -104.386 -80.300 TYR A:158  

 
 

 

LYS A:165 

 

10. α- Linoleic acid 1 -105.898 -83.950 

 

 

ALA A:191 TYR C:998 

2 -105.023 -80.682 MET A:155 PHE C:394 

3 -105.031 -79.095 PRO A:156 HIS C:406 

4 -103.600 -85.018 ALA A:157 ARG C:405 

5 -104.764 -76.149 ILE A:215 ASN C:563 

6 -104.965 -83.371 VAL A:203  

7 -105.398 -79.433 LEU A:218  

8 -103.729 -86.792 PRO A:193  

9 -103.352 -85.875 MET A:199  

10 -103.295 -78.480 PHE A:149  

   TYR A:158  

 
 

 

LYS A:165 
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11. Lupeol 1 -75.465 -61.917 

  

ALA A:198 GLN C:633 

2 -74.687 -64.936 MET A:161  

3 -74.218 -62.767 TYR A:158  

4 -75.592 -64.080 PRO A:193  

5 -75.745 -63.727 MET A: 199  

6 -74.969 -64.422 VAL A:203  

7 -74.713 -63.712 MET A:155  

8 -75.353 -64.000 ILE A:215  

9 -75.571 -63.568 PHE A:149  

10 -75.046 -64.667 ILE A:21  

   PRO A:156  

 

 

 

LEU A:218 

 

12. β -Sitosterol 1 -99.416 -71.395 

 

 

TYR A:158 TYR C:998 

2 -100.171 -77.976 MET A:155 PHE C:394 

3 -100.918 -78.980 PHE A:149 GLN C:633 

4 -100.635 -77.097 ALA A:198  

5 -100.425 -73.013 ILE A:21  

6 -102.141 -77.161 MET A:147  

7 -100.703 -79.484 MET A:199  

8 -100.738 -79.205 PRO A:193  

9 -100.129 -78.366 LEU A:218  

10 -99.355 -79.434 VAL A:203  

   ALA A:157  

   SER A:94  

 

  

ALA A:22 
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13. Quarcetin 3-O-

β-D-

glucopyranoside 

1 -89.934 -75.970 

 

 

ILE A:202 ARG C:134 

2 -96.088 -77.818 MET A:161 SER C:392 

3 -99.774 -77.732 TYR A:158 GLN C:393 

4 -98.601 -83.317 GLY A:96 GLN C:390 

5 -94.736 -77.763 MET A:98 ASP C:396 

6 -94.390 -74.661 ILE A:21 GLN C:633 

7 -93.892 -80.110 SER A:94 LYS C:395 

8 -92.082 -73.709 ALA A:198 HIS C:406 

9 -100.388 -84.593 THR A:196 PHE C:394 

10 -100.641 -86.920 ILE A:194  

   MET A:199  

   MET A:103  

 

  

VAL A:203 

 

14. Ceanothenic 

acid 

1 -81.812 -59.803 

  

PRO A:193 LEU C:413 

2 -81.079 -60.158 LEU A:218 HIS C:406 

3 -81.207 -60.018 VAL A:203 ARG C:409 

4 -81.627 -59.172 MET A:199 GLN C:393 

5 -81.065 -60.138 ALA A:198  

6 -82.027 -58.831 PHE A:149  

7 -81.408 -59.410 TYR A:158  

8 -81.178 -59.146 SER A:94  

9 -81.693 -60.193 LYS A:165  

10 
-80.883 -59.446 
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15. Stigmasterol 1 -98.374 -77.339 

 
 

ALA A:198 GLN C:633 

2 -97.744 -78.732 PRO A:193 PHE C:394 

3 -97.249 -77.711 PHE A:149 TYR C:998 

4 -99.192 -77.343 MET A:199 THR C:398 

5 -99.486 -77.034 PRO A:156  

6 -98.684 -77.145 MET A:155  

7 -98.861 -77.038 TYR A:158  

8 -99.928 -77.902 ALA A:157  

9 -98.356 -76.400 VAL A:203  

10 -98.056 -78.048 LEU A:218  

 

  

ILE A:21 

 

16. 29-

Hydroxyceanothenic 

acid 

1 -86.596 -65.821 

  

PRO A:193 ARG C:409 

2 -86.329 -61.168 LEU A:218 ASP C:396 

3 -87.359 -64.599 VAL A:203 GLN C:393 

4 -86.460 -60.359 MET A:199 LEU C:413 

5 -85.707 -65.106 ALA A:198  

6 -85.483 -64.691 PHE A:149  

7 -85.446 -65.911 TYR A:158  

8 -85.744 -65.422 GLY A:96  

9 -84.369 -62.814 SER A:94  

10 -82.651 -63.293 LYS A:165  
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17. Rutin 1 -111.556 -94.255 

 
 

ILE A:16 ARG C:134 

2 -102.391 -90.324 LEU A:197 SER C:387 

3 -99.679 -89.760 VAL A:203 ARG C:388 

4 -100.090 -89.866 ALA A:198 GLN C:393 

5 -100.564 -91.600 ILE A:202 ASP C:396 

6 -101.613 -90.867 PHE A:149 GLN C:633 

7 -107.594 -93.317 MET A:161 LYS C:395 

8 -101.803 -91.731 SER A:94 PHE C:394 

9 -101.803 -93.946 GLY A:96 GLN C:390 

10 -106.836 -90.880 ILE A:194 HIS C:406 

 
 

 

THR A:196 

 

18. 2α-formyl-

A(1)norlup-

20(29)en-28-oic 

acid. 

1 -71.694 -61.278 

  

MET A:147 ARG C:409 

2 -72.601 -61.049 ILE A:21 ARG C:405 

3 -72.551 -60.950 TYR A:158 PHE C:394 

4 -73.443 -60.924 LEU A:218 PRO C:444 

5 -72.275 -61.466 PRO A:193 ILE C:452 

6 -73.351 -60.862 MET A:199  

7 -68.717 -65.186 ALA A:198  

8 -69.500 -65.236 PHE A:149  

9 -70.219 -66.108 SER A:94  

10 
-72.868 -62.267 VAL A:203 
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19. Platanic acid 1 -76.064 -63.288 

 

 

ILE A:21 ARG C:405 

2 -79.939 -64.535 PHE A:149 ARG C:409 

3 -80.542 -64.377 MET A:199 HIS C:406 

4 -71.480 -65.732 PRO A:193 ILE C:452 

5 -77.919 -64.230 VAL A:203 PRO C:444 

6 -75.074 -64.748 MET A:161  

7 -78.352 -64.468 TYR A:158  

8 -73.506 -64.805 SER A:94  

9 -75.605 -65.065 ALA A:198  

10 

-72.266 -65.290 

  

20. Alphitexolide  1 -72.057 -78.043 

 

 

PHE A:41 PRO C:444 

2 -68.300 -71.055 PHE A:97 ILE C:452 

3 -68.310 -76.949 MET A:103 PHE C:394 

4 -70.357 -77.546 TYR A:158 ARG C:409 

5 -69.248 -81.065 MET A:161 GLN C:393 

6 -67.237 -80.695 ILE A:202 ASN C:563 

7 -66.564 -75.470 VAL A:203  

8 -67.302 -77.127 MET A:199  

9 -63.599 -79.017 MET A:147  

10 -64.069 -80.159 ILE A:21  

   ALA A:22  

   ILE A:16  

   GLY A:96  

 

  

ALA A:198 
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21. Maesopsin  

 

 

1 -84.787 -75.506 

 
 

MET A:199 HIS C:406 

2 -85.389 -75.176 VAL A:203 THR C:398 

3 -85.726 -72.463 THR A:196 GLN C:633 

4 -85.561 -75.574 ILE A:194 ARG C:409 

5 -85.851 -70.950  PHE C:394 

6 -85.680 -75.815  ASP C:396 

7 -84.890 -74.511   

8 -84.622 -74.070   

9 -84.832 -75.591   

10 

-85.256 -75.460 

  

22. Uridin 1 -75.048 -65.430 

  

PRO A:193 LEU C:413 

2 -75.124 -65.373 VAL A:203 GLN C:393 

3 -75.305 -62.513 PHE A:149 GLN C:390 

4 -76.567 -66.121 MET A:199 GLY C:414 

5 -75.216 -62.636 GLY A:192 THR C:419 

6 -75.115 -63.642 ILE A:194 SER C:411 

7 -73.803 -60.230 THR A:196  

8 -73.953 -60.412   

9 -73.772 -60.475   

10 
-74.783 -60.072 
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23. Isorhamnetin 3-O-(6”-O-

(Z)-p-coumaroyl)-β-D-

glucopyranoside 

1 -107.785 -95.570 

 

 

LEU A:218 LEU C:413 

2 -107.315 -90.031 ALA A:157 GLN C:390 

3 -108.232 -85.155 ILE A:21 ARG C:409 

4 -99.024 -89.933 ILE A:16 GLN C:393 

5 -104.296 -92.734 ALA A:198 ARG C:134 

6 -111.918 -91.952 ILE A:202 PHE C:394 

7 -109.692 -85.765 TYR A:158 GLN C:633 

8 -104.966 -77.488 ALA A:191  

9 -106.425 -88.718 GLY A:192  

10 -106.984 -82.155 PRO A:156  

   MET A:103  

   MET A:161  

   MET A:155  

 
 

 
ALA A:22 

 

24. 3-O-β-D-

Galactopyranosyl-

quercetin 

1 -106.195 -79.408 

 
 

ILE A:202 ASN C:632 

2 -106.052 -79.379 MET A:161 ASP C:396 

3 -105.585 -80.657 ALA A:198 ARG C:409 

4 -105.931 -79.704 VAL A:203 HIS C:406 

5 -105.116 -79.195 GLY A:192 GLN C:393 

6 -104.835 -78.787 ASP A:148 ARG C:134 

7 -105.753 -79.476 LYS A:165 PHE C:394 

8 -105.816 -89.045 THR A:196  

9 -104.029 -81.248 ILE A:194  

10 -103.895 -87.615 MET A:199  

 
  

MET A:103 
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25. 3-O-β-D-Galactopyranosyl-

isorhamnetin 

1 -100.378 -88.404 

 

 

ILE A:202 ASN C:632 

2 -100.803 -81.917 PHE A:149 ASP C:396 

3 -100.031 -81.515 MET A:161 ARG C:409 

4 -99.813 -81.726 PRO A:193 HIS C:406 

5 -100.257 -82.014 ALA A:191 GLN C:393 

6 -100.972 -83.885 ALA A:198 ARG C:134 

7 -99.509 -81.909 GLY A:14 PHE C:394 

8 -100.586 -81.623 SER A:20  

9 -97.960 -81.714 SER A:94  

10 -100.020 -89.052 ALA A:22  

   ILE A:21  

   GLY A:96  

 

  

TYR A:158 

 

26. 28-O-β-D-Glucopyranosyl-

(1→3)-[β-Dglucopyranosyl-

(1→2)]-β-D-lucopyranosyl-

(1→2)-β-D-

glucopyranosylceanothic acid 

1 153.399 -113.046 

  

 HIS C:406 

2 80.704 -111.461  ARG C:134 

3 133.154 -104.334  ASN C:448 

4 137.016 -102.792  GLN C:390 

5 140.122 -102.179  THR C:419 

6 146.056 -111.044  GLY C:414 

7 163.690 -102.287  GLN C:393 

8 93.983 -102.551  SER C:411 

9 135.539 -96.168  ARG C:420 

10 152.377 -106.870  SER C:392 

    GLN C:633 
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27. 3-O-β-D-Glucopyranosyl-

(1→3)-α-arabinopyranosyl-

17,20-didehydro-20-

deoxyjujubogenin 

1 -68.835 -87.615 

 
 

ILE A:21 LEU C:413 

2 -69.895 -84.572 ILE A:16 ILE C:452 

3 -70.299 -81.982 LEU A:197 HIS C:999 

4 -70.499 -85.010 ALA A:198 GLN C:567 

5 -70.684 -82.836 PRO A:193 ASN C:563 

6 -70.325 -81.152 PHE A:149 GLN C:393 

7 -70.738 -84.607 VAL A:203 GLN C:390 

8 -71.665 -85.716 MET A:199 ARG C:388 

9 -70.360 -85.723 GLY A:96 ARG C:134 

10 -58.980 -82.968 PRO A:156 SER C:392 

    PRO C:444 

28. Adouetine X 1 -100.250 -73.872 

 

 

VAL A:203  

2 -101.353 -75.543 MET A:199  

3 -103.081 -73.521 ALA A:198  

4 -105.980 -76.235 LYS A:165  

5 -99.334 -69.630 THR A:196  

6 -96.481 -67.001 ILE A:21  

7 -101.414 -71.424   

8 -94.565 -74.344   

9 -102.146 -72.682   

10 

-98.457 -72.376 
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29. 6’-Heptadecanoyl-3-O-β-

Dglucopyranosylsitosterol 

1 -125.413 -125.417 

  

ILE A:16 TYR C:998 

2 -129.815 -118.308 LEU A:197 HIS C:406 

3 -106.737 -111.446 ILE A:202 PHE C:394 

4 -114.487 -108.322 ALA A:201 LEU C:413 

5 6.665 -116.472 PHE A:97 ARG C:420 

6 -130.934 -119.773 ILE A:95 SER C:387 

7 -98.845 -112.524 MET A:199 ARG C:134 

8 -94.323 -109.465 ALA A:191 SER C:389 

9 -87.549 -108.570 PHE A:149 SER C:392 

10 -108.587 -112.235 PRO A:193 ARG C:388 

   LEU A:207 GLN C:490 

   ILE A:215  

   ALA A:157  

   TRP A:222  

   PRO A:156  

   LEU A:218  

   TYR A:158  

   VAL A:203  

   ALA A:198  

   LYS A:165  
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30. Quercetin 3-O-α-L-

rhamnopyranosyl (1→2)-α-L 

arabinopyranosyl (1→2)-α-

L-rhamnopyranoside 

1 -102.704 -96.245 

 

 

LEU A:197 ILE C:452 

2 -80.489 -86.476 ALA A:201 HIS C:406 

3 -75.318 -84.044 ALA A:191 GLU C:445 

4 -98.533 -94.939 ILE A:202 GLY C:446 

5 -79.304 -77.702 MET A:161 ASN C:448 

6 -80.976 -87.449 VAL A:203 ARG C:134 

7 -80.083 -96.038 PHE A:149 PHE C:394 

8 -79.880 -90.194 ILE A:194 LYS C:395 

9 -78.755 -82.634 MET A:199 GLN C:633 

10 -74.835 -81.487 LYS A:165 ARG C:409 

   GLY A:96  

   SER A:20  

   ILE A:21  

   ILE A:16  

   ILE A:95  

   MET A:147  
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31. 3-O-α-L-Arabinopyranosyl-

(1→2)-α-

Lrhamnopyranosylkaempferol 

1 -101.732 -80.507 

  

ILE A:202 ARG C:420 

2 -101.446 -79.795 MET A:161 LEU C:413 

3 -99.909 -74.484 ALA A:198 SER C:387 

4 -100.221 -73.552 VAL A:203 ARG C:134 

5 -101.761 -74.994 TYR A:158 SER C:392 

6 -101.413 -82.208 MET A:103 GLN C:390 

7 -97.687 -74.401 MET A:199 GLN C:393 

8 -97.431 -76.223 GLY A:96 GLY C:414 

9 -99.845 -86.996 SER A:94 ARG C:388 

10 -98.593 -77.071 LYS A:165  

   ALA A:191  

   GLY A:192  

   ILE A:194  

   THR A:196  

   ASP A:148  
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32. 3-O-β-D-Xylopyranosyl-

(1→2)-α-

Lrhamnopyranosylkaempferol 

1 -98.492 -73.165 

 
 

ILE A:202 ARG C:420 

2 -101.486 -80.189 MET A:161 LEU C:413 

3 -99.854 -78.511 ALA A:198 SER C:387 

4 -101.435 -72.174 VAL A:203 ARG C:134 

5 -101.329 -82.182 TYR A:158 SER C:392 

6 -99.993 -76.621 MET A:103 GLN C:393 

7 -97.814 -83.367 MET A:199 GLN C:390 

8 -97.724 -78.863 MET A:98 ARG C:388 

9 -100.292 -77.116 SER A:94 GLY C:414 

10 -98.460 -77.690 GLY A:96  

   LYS A:165  

   ALA A:191  

   GLY A:192  

   THR A:196  

   ILE A:194  

   ASP A:148  
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